All passwords gone after update to 3.0.2 and new passwords are not stored.

RESOLVED DUPLICATE of bug 454993

Status

()

Firefox
Preferences
--
critical
RESOLVED DUPLICATE of bug 454993
9 years ago
9 years ago

People

(Reporter: Hans Gatu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

After updating to Firefox 3.0.2 all my saved passwords are gone. The list is totally empty. It does not remember new passwords entered after the update either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Extremely annoying !!!!!!
Please search before filing bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454993
You need to log in before you can comment on or make changes to this bug.