Getting old e-mails appearing as unread and dates going back to 01/01/2001

RESOLVED DUPLICATE of bug 209501

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 209501
10 years ago
10 years ago

People

(Reporter: Mervyn Witherow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: version 2.0.0.16 (20080708)

I for the past 3 weeks keep getting old e-mails appearing randomly out of the blue in bold as if they had never been read even when they had also in the past 2 days I have been getting in my e-mail(incoming)just the words Re no subject and then the date 01/01/2001 and also last night each time I clicked on delete it would bring up Re and this 2001 date and I would have to click delete again to delete that e-mail then on the next e-mail it would do the same again and I even tried restarting Thunderbird but just the same and had to block delete to get them removed.I have scanned my system with 3 different antivirus/Malware products but my system is clean.  Mervyn

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 209501
You need to log in before you can comment on or make changes to this bug.