Import bookmarks file selector starts in root directory

VERIFIED DUPLICATE of bug 41409

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 41409
18 years ago
13 years ago

People

(Reporter: Damien Miller, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The import bookmarks file selector started up in the root directory. IMO it
should start in the user's home directory.

I am using the 20000718 nightly build.

Comment 1

18 years ago
Just to add that this is also true for the "open file" and "export bookmarks"
dialogs, and perhaps more.  But "Save page as..." defaults in the home directory.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 41409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.