If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lower scroll button displays three diagonal lines, does not respond to mouse

RESOLVED DUPLICATE of bug 56488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56488
9 years ago
9 years ago

People

(Reporter: robert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

Any window opened displays a lower right side scroll button with three diagonal lines. It does not respond to any mouse click, it is just dead. Only appeared after loading 3.0 FFX

Reproducible: Always

Steps to Reproduce:
1.open any window in FFX
2.
3.
Actual Results:  
As above.
This has been fixed in what will become Firefox 3.1, but not (yet) in any version of Firefox 3.0.X.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.