Closed Bug 457409 Opened 13 years ago Closed 13 years ago

Feed url is not updated in location bar when feed link updated in page dinamicaly

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 396056

People

(Reporter: alex, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080925021240 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080925021240 Minefield/3.1b1pre

When feed url updated on the page after it's loaded (e.g. with JS) this change is not reflected in address bar feed icon. When you click it you'll get the feed from the url that was there on page load.
Though, the feed is rediscovered if you switch to another tab and back.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396056
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.