dragging tabs = crash (as of 20081003 nightly only)

VERIFIED DUPLICATE of bug 458048

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 458048
9 years ago
9 years ago

People

(Reporter: Leon Sorokin, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081003 Minefield/3.1b1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081003 Minefield/3.1b1pre (.NET CLR 3.5.30729)

dragging any tabs crashes FF.

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabs
2. Drag one.
Actual Results:  
crash

Expected Results:  
no crash
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458048
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.