Closed Bug 458704 Opened 14 years ago Closed 11 years ago

gcc warning: nsXMLFragmentContentSink.cpp:666: warning: unused variable ‘rv’

Categories

(Firefox Build System :: Source Code Analysis, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 472348

People

(Reporter: guninski, Unassigned)

References

Details

(Whiteboard: [build_warning])

+++ This bug was initially created as a clone of Bug #458491 +++
Whiteboard: [build_warning]
Blocks: 458491
No longer depends on: 458491
Fixed by bug 472348.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472348
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.