gcc warning: libeditor/html/nsHTMLAnonymousUtils.cpp:256: warning: unused variable ‘res’

RESOLVED DUPLICATE of bug 472348

Status

Firefox Build System
Source Code Analysis
RESOLVED DUPLICATE of bug 472348
10 years ago
5 months ago

People

(Reporter: georgi - hopefully not receiving bugspam, Unassigned)

Tracking

Trunk
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning])

+++ This bug was initially created as a clone of Bug #458491 +++
Whiteboard: [build_warning]
Blocks: 458491
No longer depends on: 458491
Fixed by bug 472348.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472348

Updated

5 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.