Status

()

Firefox
General
RESOLVED DUPLICATE of bug 458070
9 years ago
9 years ago

People

(Reporter: Jochen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081006 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081006 Minefield/3.1b1pre

Dragging a link to the tabbar opens the link in new tab (wanted)
but also opens it in the current tab. (unwanted)

Reproducible: Always

Steps to Reproduce:
1.Open your favourite site containing a link
2.Drag the link into the tabbar
3.See that it'll in open in a new tab and current tab
Actual Results:  
Opens twice.

Expected Results:  
Only open in new tab.

Also it seems that "ondraggesture" events can not be cancelled by event listeners
listening to "draggesture". (from Chrome)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458070
You need to log in before you can comment on or make changes to this bug.