min-height setting is ignored for fieldset elements

RESOLVED DUPLICATE of bug 210094

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 210094
10 years ago
10 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061712 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061712 Firefox/3.0

When setting the minimum height of a fieldset-element using the CSS property "min-height" Firefox ignores this setting and displays the fieldset element just as it does when no min-height is set, by wrapping it around the content.

This bug seems to have been discovered earlier but I could not find anything relevant about it on Bugzilla.

A discussion about this bug and possible workarounds for web developers facing this problem are discussed here: http://www.sitepoint.com/forums/showthread.php?t=545152

Reproducible: Always

Comment 1

10 years ago
Fixed in Gecko 1.9.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 210094
You need to log in before you can comment on or make changes to this bug.