db error when clicking forum link

VERIFIED WORKSFORME

Status

support.mozilla.org
Forum
--
major
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: djst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
After about a minute of loading, I got this error message:

An error occured in a database query!

Context:
File	tiki-view_forum_thread.php
Url	tiki-view_forum_thread.php?locale=en-US&forumId=1&comments_parentId=69073
Query:
select `groupName` from `users_usergroups` where `userId`=?
Values:
0	210
Message:
MySQL server has gone away
Built query was probably:
select `groupName` from `users_usergroups` where `userId`='210'


Steps to reproduce:

1. Go to http://support.mozilla.com/forum/
2. Click on any forum link
3. Keep your fingers crossed that the servers are having a bad day.
4. Enjoy the error message.

This bug has an alternate ending, which is the normal case:

1. Go to http://support.mozilla.com/forum/
2. Click on any forum link
3. Wait about 30 seconds.
4. Read the forum thread and help the user.
(Reporter)

Updated

9 years ago
Duplicate of this bug: 459479

Comment 2

9 years ago
Can we confirm this no longer happens ?

Comment 3

9 years ago
Ok havnt seen this issue for a long while and there appear to have been no further reports so marking WFM
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Verified -- we've seen other errors in other places, but not this one.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.