An error occured in a database query!

VERIFIED DUPLICATE of bug 459198

Status

support.mozilla.org
Forum
--
critical
VERIFIED DUPLICATE of bug 459198
9 years ago
9 years ago

People

(Reporter: Tony-E, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Attempting to display a forum post whilst logged in generates a database error. I see the error every time.
This is similar to the error that occured in Bug 452953 but this time I have not seen the error whilst displaying the list of posts, it only appears when trying to access a post.

Sample error:
An error occured in a database query!

Context:
File	tiki-view_forum_thread.php
Url	tiki-view_forum_thread.php?comments_parentId=181972&forumId=1
Query:
select `groupName` from `users_usergroups` where `userId`=?
Values:
0	194
Message:
MySQL server has gone away
Built query was probably:
select `groupName` from `users_usergroups` where `userId`='194'


Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459198
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.