Making Firefox 3.1b2pre l10n builds is failing probably due to hardcoded 3.1b1pre version

RESOLVED DUPLICATE of bug 459813

Status

--
major
RESOLVED DUPLICATE of bug 459813
10 years ago
6 years ago

People

(Reporter: wladow, Assigned: benjamin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

According to tinderbox reports (f.e. http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-l10n-sk/1223555917.1223555958.32616.gz)
build machine is repacking 3.1b2pre but then it tries to
chmod: cannot access `firefox-3.1b1pre.sk.linux-i686.tar.bz2': No such file or directory
which fails. We need to fix that to get l10n builds on again.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459813
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.