All users were logged out of Bugzilla on October 13th, 2018

latest-mozilla-central-l10n do not upload

VERIFIED FIXED

Status

()

--
major
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
We didn't get a single build uploaded to http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/ since oct 7th, i.e., a b2pre build.

The logs on http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-l10n/1223976719.1223976789.19765.gz&fulltext=1 indicated that it's still trying to upload b1 builds.

Benjamin?
Created attachment 343118 [details] [diff] [review]
[checked in] Update the version

This patch is against http://hg.mozilla.org/users/bsmedberg_mozilla.com/l10n-buildbot/
Attachment #343118 - Flags: review?(benjamin)
Benjamin, if this patch is OK can you deploy it to your master ? Or let us know the auth info ?
Duplicate of this bug: 459217
(bsmedberg is on vacation this week)
(Reporter)

Comment 5

10 years ago
Phong, you created the VMs in bug 453648, can you help us getting access to the master?
(Reporter)

Comment 6

10 years ago
Comment on attachment 343118 [details] [diff] [review]
[checked in] Update the version

This patch should fix the problem, we should verify that this is the code that Benjamin is actually running, of course.
Attachment #343118 - Flags: review+
Comment on attachment 343118 [details] [diff] [review]
[checked in] Update the version

Confirmed this code is in use on bm-l10n-centos5-01, though there are some local patches.
Attachment #343118 - Attachment description: Update the version → [checked in] Update the version
Attachment #343118 - Flags: review?(benjamin)
Ok, I pulled 
  http://hg.mozilla.org/users/bsmedberg_mozilla.com/l10n-buildbot/
to 
  bm-l10n-centos5-01:~/l10n-master/config/
and symlinked master.cfg and mozillal10n.py to there (in a way that didn't clobber the local changes to these files). Then reconfig'd the master. Got green builds on all three platforms when the Italian team pushed a locale change.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

10 years ago
verified, builds appear on ftp now, thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.