[imap] saved search (virtual folder) lost on restart if saved in the imap acc

RESOLVED DUPLICATE of bug 364519

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 364519
10 years ago
10 years ago

People

(Reporter: ovidiu, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20081006 Shredder/3.0a3 ID:20081006095651

If save the search under respective imap acc or subfolder it works ok till restart when gone. If just save it under another pop acc or local folders ok.

Looking in profile can see the msf but no file (mbox) present, not even during the creation session while it works.

May be very related to bug 450059, but no renaming. Or 364519 but is not that ..

Comment 1

10 years ago
Are you this isn't bug 364519? That is, if you collapse the IMAP folder and open it again, does the folder appear?
(Reporter)

Comment 2

10 years ago
Don't think so. I do not get it at all, refreshing or such. 
But I'm very suspicious on the acc/profile [even server] where I got last 3 bugs out and I'll try a new and refreshed install, profile, account on that to make sure is not about a dusty profile. 

Not that that should happen [profiles getting old or senile] but it was under several nightlies so maybe that is not a common usage aging ...
(Reporter)

Comment 3

10 years ago
Eventually I got to see them today. I mean dunno what it took to refresh cause all yesterday no searches where there and today I also messed with other profiles and such. So duping.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364519
You need to log in before you can comment on or make changes to this bug.