inbox message window has time based sub-folders

RESOLVED DUPLICATE of bug 275871

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 275871
9 years ago
9 years ago

People

(Reporter: Sirius, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: version 2.0.0.17 (20080914)

The top right window (classic view), for inbox only, has sub-folders for old mail, two weeks ago, last week, yesterday, today. This happened after I was replying to an email and part way through Windows switched the active window to Thunderbird from the Compose window. I clicked back on the Compose window, finished my reply and sent the message. Only then did I realise the display had the sub-folders.

I assumed my typing had activated an option, which could be reversed through one of your menus. Sadly this does not appear to be the case, How can I remove these sub-folders and revert to a straight listing of messages?

Reproducible: Didn't try

Steps to Reproduce:
1. At the moment this is a change to my system which I cannot undo.
2.
3.
Actual Results:  
n/a

Expected Results:  
n/a

Only the inbox has been affected, This was the active folder at the time the problem occurred.
View menu - Sort by - (Threaded or Unthreaded instead of Grouped By Sort)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275871
You need to log in before you can comment on or make changes to this bug.