Closed Bug 460132 Opened 13 years ago Closed 13 years ago

Load homepage when opening a new tab

Categories

(Firefox :: General, enhancement)

3.0 Branch
x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: scottbutler, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

There doesn't appear to be an option that allows you to specify what page to load when a new tab is opened. Many other browsers do have this option, and it would be great if we could see it in the Tabs page in the Options menu. Ideally, it would just be a drop-down box that allowed the user to select options such as "Blank page" or "Home page" or perhaps even accept a URL.

I am aware that when a new tab is opened, focus is given to the location bar, ready for searching, but I use my homepage (a search engine) quite frequently and it gets a bit tedious having to tell the browser to open a new tab and then tell it to load the homepage in two separate actions.

Anyone else feel the same way?

Reproducible: Always

Steps to Reproduce:
Open a new tab
Actual Results:  
Opens a blank tab

Expected Results:  
Depending on the setting, should load Homepage or user-defined URL
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.