Top crasher list shows wrong number of crashes

VERIFIED DUPLICATE of bug 461977

Status

Socorro
General
VERIFIED DUPLICATE of bug 461977
10 years ago
7 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Searching for top crasher bugs e.g. for Firefox 3.0.3 shows hundreds of different signatures. The numbers behind the build ids are a bit scary. None of this top crashers has a count greater then 7. But clicking on one of these entries and selecting the reports tab afterwards you will see that the number of reports explode. I expect to see the same number in the by-product overview of top crashers.

Steps:
1. Open http://crash-stats.mozilla.com/topcrasher/byversion/Firefox/3.0.3
2. The first entry "arena_run_reg_alloc" tells 7 crashes
3. Click on "arena_run_reg_alloc" and select the reports tab
=> You see hundreds of reports for this signature.
(Reporter)

Comment 2

10 years ago
Huh, definitely no. This bug isn't about any timeout while searching for top crashes.
(In reply to comment #2)
> Huh, definitely no. This bug isn't about any timeout while searching for top
> crashes.

Did you check that bug's comments? It was created because topcrasher counts were wrong (and in particular, because the listing showed zero incidents for every signature listed). The server-side timeout might be the underlying reason while you are seeing wrong counts.
(Reporter)

Comment 6

10 years ago
(In reply to comment #3)
> Did you check that bug's comments? It was created because topcrasher counts
> were wrong (and in particular, because the listing showed zero incidents for
> every signature listed). The server-side timeout might be the underlying reason
> while you are seeing wrong counts.

Sure. The summary and all the comments point to "queries times out". Bug 454640 doesn't list anything which fits into the wrong number scheme. At least bug 454640 should be closed as WFM since ever queries doesn't timeout anymore.
Well, I suppose you can dupe to bug 455092 if you prefer.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426389
(Reporter)

Comment 9

10 years ago
Sorry, but the intention why I've filed this bug is the issue which will be covered by bug 461977 now. Re-duping to bug 461977.
Status: RESOLVED → VERIFIED
Duplicate of bug: 461977
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.