UI not re-drawing after window is closed

RESOLVED DUPLICATE of bug 458127

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 458127
9 years ago
9 years ago

People

(Reporter: Andy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-GB; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1b2pre) Gecko/20081019 Shredder/3.0b1pre

When I close the Shredder window (Command + W) and then re-open it, the UI faild to draw correctly.
As I move the mouse over UI elements they draw in, and selecting any element draws the whole window.

Reproducible: Always

Steps to Reproduce:
1.Close Thunderbird window
2.Reopen

Actual Results:  
Window should have been drawn correctly.

Expected Results:  
Window wasn't drawn correctly.
(Reporter)

Comment 1

9 years ago
Created attachment 344055 [details]
Screen Capture of the Shredder window
WFM on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081020 Lightning/1.0pre Shredder/3.0b1pre

Though I've got a feeling I've seen a bug like this before recently.
Whiteboard: dupeme
WFM too on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081021 Lightning/1.0pre Shredder/3.0b1pre too.

Andy, you should test on a more recent nightly and see if it still occurs.
(Reporter)

Comment 4

9 years ago
Now using:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1b2pre) Gecko/20081021 Shredder/3.0b1pre

Problem persists.
See bug 458127 comment 5 (and, someone, please know enough about XUL fastload to know wtf).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 458127
You need to log in before you can comment on or make changes to this bug.