nsLoadGroup's attribute is always load_normal.

RESOLVED FIXED

Status

()

P3
normal
RESOLVED FIXED
19 years ago
16 years ago

People

(Reporter: pnunn, Assigned: rpotts)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I never see the loadgroup's load attribute change, even when
I shift-reload, use pragma-nocache, etc.

G: I'm not sure who should get this? Ruslan, maybe?

-p

Comment 1

19 years ago
Hmmm... I can't say who should get this since rpotts is away. But see related 
bug 42236 as well. 
(Reporter)

Comment 2

19 years ago
I'm currently using the default channels' load attribute instead of
the loadgroup's load attribute. This is not critical.
-p

Comment 3

18 years ago
but they should be the same! cc'ing mscott. 

Comment 4

18 years ago
->rpotts since he is back now.
Assignee: gagan → rpotts
(Assignee)

Comment 5

18 years ago
Is this still happening?

-- rick

Comment 6

18 years ago
*** Bug 47657 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

18 years ago
Is this still a problem?

Comment 8

18 years ago
no... it should have been fixed by my loadFlags cleanup.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Updated

16 years ago
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.