If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

LoadGroup's load attributes aren't set.

VERIFIED DUPLICATE of bug 46146

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 46146
17 years ago
16 years ago

People

(Reporter: pnunn, Assigned: Scott MacGregor)

Tracking

Trunk
Future
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
LoadGroup's load attributes aren't set.
They are always 0, (LOAD_NORMAL=0).

To get around the problem, I'm getting the load attribute
from the LoadGroup's defLoadChannel.

-p
(Reporter)

Updated

17 years ago
Hardware: PC → All
(Assignee)

Comment 1

17 years ago
I'm not real familiar with why a load group has it's own attributes.

Can you give me more context as to what kind of problem this is causing for you?
This will help us figure out the priority of this bug and if it should be
nominated for beta3.
(Reporter)

Comment 2

17 years ago
sure.

For example, all the images on a page should have the same 
load attributes. I've been told I should get it from the loadgroup
from several necko folks. It appears that it never changed.
So I started looking at the default channel on the loadgroup
and started using that load attribute. Using the defchannel loadattribute
works fine.

I'm not blocked by this, since the defchannel value appears to work
correctly. But several people told me that if the loadgroup doesn't
set the loadattribute, then its broken and should be fixed. 

If you have more questions about how important this is, you might
talk to Gordon or Gagan.

-p
(Assignee)

Comment 3

17 years ago
if no one is blocked by this then I'm marking future. we'll take a look at it
again in the next release. 
Target Milestone: --- → Future

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 46146 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup.
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.