Status

Thunderbird
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Rick Stephens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 

I can receive video but cant send it. I get an error message that my mail and newsgroups setting aren't correct. I don't use a newsgroup.
I receive pictures but when I send them they don't go through.

Reproducible: Always

Steps to Reproduce:
1. forawrd message. [video]
2. hit send
3. get error message
Actual Results:  
get error message

Comment 1

10 years ago
The error msg about "mail & news" settings just refers to your settings. (Since it used to be a suite with both browser and mail and...)

Check your SMTP server settings.

However, this is not a support forum. Thunderbird support forums are here:
<http://forums.mozillazine.org/viewforum.php?f=39>

Therefore
->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.