Status

()

--
trivial
VERIFIED DUPLICATE of bug 516080
10 years ago
9 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Should the current Help Contents be change to Help? It seems like Help Contents is more of an internal Help document, instead of directing you to a website. This could potentially be confusing to a new computer user, or one used to the conventional internal help.
(Reporter)

Updated

10 years ago
Flags: wanted-firefox3.1?
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516080
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Flags: wanted-firefox3.5?
You need to log in before you can comment on or make changes to this bug.