enter key and the "go" arrow do not work for the address bar.

RESOLVED DUPLICATE of bug 376084

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 376084
9 years ago
9 years ago

People

(Reporter: vgamer21, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

if I try to type a website into the address bar (i.e.: www.google.com) and hit the enter key, nothing happens. I then try to hit the arrow on the far right of the address bar, but that does not work either.

Reproducible: Always

Steps to Reproduce:
1.type any website into the address bar
2.attempt to press the enter key
3.attempt to use the arrow in the address bar
Actual Results:  
absolutely nothing.

Expected Results:  
it should have gone to the website that I type into the address bar.

Updated

9 years ago
Component: Toolbars → General
QA Contact: toolbars → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376084

Comment 2

9 years ago
The "Enter" key does not work after typing a URL to go to.
You need to log in before you can comment on or make changes to this bug.