Closed Bug 462475 Opened 12 years ago Closed 12 years ago

Right Mouse Click option is disabled after installing Yahoo! toolbar

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 505067

People

(Reporter: sramya, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; us-eng; rv:1.9.1b2pre) Gecko/20081029 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; us-eng; rv:1.9.1b2pre) Gecko/20081029 Minefield/3.1b2pre

After Installing Yahoo! toolbar Right Mouse Click option is disabled in the browser.

Reproducible: Always

Steps to Reproduce:
1.Install Yahoo! toolbar from http://us.toolbar.yahoo.com/
2.Right Click the mouse
3.
Actual Results:  
Nothing happens.

Expected Results:  
A popup should appear.
We don't track extension bugs here, report this to Yahoo.
Disable the addon in tools/addons or use the Firefox safemode.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
This is a really common complaint.
Keywords: common-issue+
Resolution: INVALID → DUPLICATE
Duplicate of bug: 505067
The newest version of the yahoo toolbar should resolve this.
http://toolbar.yahoo.com/
Status: RESOLVED → VERIFIED
Version: unspecified → 3.5 Branch
Keywords: common-issue+
You need to log in before you can comment on or make changes to this bug.