applications hangs system when trying to move event to other day, with caldav and darwin calendar server

VERIFIED DUPLICATE of bug 348009

Status

VERIFIED DUPLICATE of bug 348009
10 years ago
10 years ago

People

(Reporter: jelledejong, Unassigned)

Tracking

Sunbird 0.8
x86
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092816 Iceweasel/3.0.3 (Debian-3.0.3-3)
Build Identifier: pool/main/i/iceowl/iceowl_0.8-6_i386.deb

Hello everybody,

I was doing some testing with iceowl as frontend for my darwin calendar server, and if i try to move an created event it starts hanging, it will not release the mouse or keyboards event, only way to recover is to SysRq magic keys or manual reset of the computer.



Reproducible: Always

Steps to Reproduce:
1. use caldav network calander
2. create event
3. move event
4. frozen system
Do you use Sunbird or Lightning and what version? This sounds like Bug 348009 that ought to be fixed in Lightning 0.9. See also Bug 462850 filed one hour ago.
(Reporter)

Comment 2

10 years ago
Thank you for responding, I am using iceowl_0.8-6_i386.deb on debian sid. It indeed sounds like one of the bug reports you posted, i think we can markt this one duplicate and link this one it to the others. Thanks in advance.
Iceowl is a Thunderbird clone correct? I therefore assume you are using Lightning. What version of Lightning do you use?
(Reporter)

Comment 4

10 years ago
Thank you Stefan, I am using iceowl version 0.8.6 build for i386 platform on
debian sid (iceowl_0.8-6_i386.deb). Iceowl is the Sunbird version but without
non free software and trademarks restrictions.

http://packages.debian.org/sid/iceowl
http://en.wikipedia.org/wiki/Naming_conflict_between_Debian_and_Mozilla
http://en.wikipedia.org/wiki/Naming_conflict_between_Debian_and_Mozilla#Iceowl
Ok, I assume Iceowl 0.8-6 is the same as the Sunbird 0.8 release. In that case I resolve this as a duplicate of Bug 348009. Feel free to reopen if you can reproduce the issue in Sunbird 0.9 or newer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Sunbird 0.8
Duplicate of bug: 348009
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.