Closed Bug 463014 Opened 11 years ago Closed 11 years ago

Columns in task list are not persistent

Categories

(Calendar :: Tasks, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andreas.treumann, Assigned: berend.cornelius09)

References

Details

(Keywords: dogfood, regression)

STEPS TO REPRODUCE:
===================

- add some additional columns in the task list
- restart thunderbird/lightning

RESULT:
=======

- task list contains only the the default columns after restart

EXPECTED RESULT:
================

- the columns in task list should be persistent

REPRODUCIBLE:
=============

- always
This may be a duplicate of bug 432018, but its just a pain if you do anything with tasks from day-to-day.
Flags: tb-integration+
Keywords: dogfood
Depends on: 460266
Assignee: nobody → Berend.Cornelius
This issue is fixed by bug 460266.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460266
Better marked fixed and verified as separate bug. :)
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → FIXED
Target Milestone: --- → 1.0
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.