Closed Bug 463401 Opened 11 years ago Closed 11 years ago

Invitations dialog is empty

Categories

(Calendar :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andreas.treumann, Assigned: dbo)

Details

(Keywords: regression)

Attachments

(2 files)

STEPS TO REPRODUCE:
===================

- reciew an invitation
- open the invitations dialog

RESULT:
=======

- invitations dialog is empty, only the 'Accept' and 'Decline' buttons are visible (see screenshot)

EXPECTED RESULT:
================

- all calendars should be visible

REPRODUCIBLE:
=============

- always

First nightly wtih this bug: 20081105042227
last without this issue: 20081104030404 -> possible caused by bug 446172
Flags: wanted-calendar1.0?
sorry, 'expected result' is wrong!

EXPECTED RESULT:
================

- the invitations should be visible
Attached patch fixSplinter Review
Assignee: nobody → daniel.boelzle
Attachment #346654 - Flags: review?(philipp)
Status: NEW → ASSIGNED
Comment on attachment 346654 [details] [diff] [review]
fix

I'd rather see the needed functions ported to calUtils.jsm, but I guess to fix it now:

r=philipp
Attachment #346654 - Flags: review?(philipp) → review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/66e24480b7ef>

-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
Flags: wanted-calendar1.0?
Checked in lightning build 20081111042820 -> VERIFIED.
Status: RESOLVED → VERIFIED
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.