session history missing entry

VERIFIED DUPLICATE of bug 45864

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 45864
18 years ago
10 years ago

People

(Reporter: Devoti Paolo, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000724
BuildID:    2000072408

going to a new page is not adding the expected entry to session history

Reproducible: Always
Steps to Reproduce:
1.open a page of choice outside the mozilla domain
2.go to tinderbox
3.click on a guilty then on 24 hour checkins
4.push back button

Actual Results:  the page of step 1. is displayed instedad of tinderbox

Expected Results:  tinderbox

Comment 1

18 years ago
-> History
Assignee: asa → radha
Component: Browser-General → History
QA Contact: doronr → claudius
Summary: session history missing entry → session history missing entry

Comment 2

18 years ago
(Win NT Build 2000072520)
I tried to reproduce this.
1. Typed in http://slashdot.org.
2. Opened Sidebar, clicked on "SeaMonkey is open"
3. Clicked on first Guilty link
4. Clicked on "Checkins within 24 hours"
5. Hit back button

I was correctly returned to the SeaMonkey page.
Marking it WORKSFORME.

Reporter devotip@tiscalinet.it can reopen it
ifhe can reproduce problem on new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
win 98 2000072608
Here are the steps to reproduce the behaviour with the current version.
Reproducible: Always
Steps to Reproduce:
1.open a page of choice, www.mozilla.org is fine
2.click on tinderbox in the upper bar
3.click on a guilty then on 24 hour checkins
4.push back button
5. you are back on tinderbox, click the same guilty and again 24 hour
6.push back button
7.you are on the page of step 1
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

18 years ago
this is a dupe.

*** This bug has been marked as a duplicate of 45864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.