section anchors (#) will scroll back up to the link itself

VERIFIED DUPLICATE of bug 29800

Status

()

Core
Layout
P3
minor
VERIFIED DUPLICATE of bug 29800
18 years ago
17 years ago

People

(Reporter: timmy, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
ok. so i have a tutorial at http://members.home.com/tdouglas/timbot.html, and i
guess i'll put that in the url thing.

and then i click on a next button to go to the next section on the same page. i
scroll down a little (optional). then i get the browser to lose focus by moving
the mouse off of it, then i move it back over the slide bar, and without
clicking, it takes me back to the next button on the same page like some sort of
imaginary 'back to top' button i clicked. this is like a cvs update from a day
or two ago.

Comment 1

18 years ago
Confirmed on Linux 2000072408.  I've seen this for a while so there may be a
dupe.  Searched around but couldn't find one, so we'll keep this bug for now.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
HTML Element
Assignee: asa → clayton
Component: Browser-General → HTML Element
QA Contact: doronr → petersen

Comment 3

18 years ago
A hah, this is a dupe of 29800.  Which needs to be reopened.

*** This bug has been marked as a duplicate of 29800 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
QA Contact: petersen → lorca

Comment 4

18 years ago
massive update for QA contact.

Comment 5

18 years ago
Marking VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.