Closed Bug 463850 Opened 13 years ago Closed 13 years ago

Cannot "Detach all" attachments in a message

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 416284

People

(Reporter: mcepl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.9.0.2) Gecko/2008102718 Fedora/3.0.2-1.fc10 Firefox/3.0.2
Build Identifier: thunderbird-2.0.0.17-1.el5

(originally filed as https://bugzilla.redhat.com/show_bug.cgi?id=464412)

After detach all attachments in a message, you will be prompted that "The
following attachments have been successfully saved and will now be permanently
deleted from this message:", click OK. Whereas after that, you could detach all
attachments in this message again, the attachments are saved but haven't been
detached successfully.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
attachments are not dettached

Expected Results:  
they should be
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416284
You need to log in before you can comment on or make changes to this bug.