Virtual folders don't update when adding new folders to searched folders

RESOLVED DUPLICATE of bug 378833

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 378833
10 years ago
10 years ago

People

(Reporter: DAUTREY, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: version 2.0.0.17 (20080914)

I created a virtual folder by saving a simple search on my emails(search for tagged e-mail in my local folder). When I add new sub-folders to the folder targetted by the search, mails matching the search condition in these new sub-folders are not added to the virtual folder as they should be.


Reproducible: Always

Steps to Reproduce:
1. Search for email in a folder, including all its subfolders
2. Create a virtual folder to store the search results
3. Create a subfolder of the searched folder
4. Add e-mails matching the search condition in this subfolder
5. Open the virtual folder
6. The e-mails (4) don't appear in the virtual folder
Actual Results:  
6. The e-mails stored in the subfolder and matching the search condition don't appear in the virtual folder

Expected Results:  
6. The e-mails stored in the subfolder and matching the search condition appear in the virtual folder

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378833
You need to log in before you can comment on or make changes to this bug.