Alert user when replying a mail with multiple destinations

RESOLVED DUPLICATE of bug 248681

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 248681
10 years ago
10 years ago

People

(Reporter: Nukeador, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: 

When you reply to a mail sent to multiple destinations you probably forget to click on Send to all and you just click on Send, losing all the addresses in the CC list.

We should alert (in a non-intrusive way) the user that maybe he wants to Reply All instead of just Reply to the sender.

A message like: "The mail you are replying was sent to other people too, do you want to reply all?" in the compose window that let you select if you want to reply all or not would be great.

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 347653 [details]
Proposed UI mockup

Mockup of the proposed idea.

Comment 2

10 years ago
I don't think we need a notification for this... but bug 248681 would be very nice. Duping, as it's close enough.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248681
You need to log in before you can comment on or make changes to this bug.