Closed Bug 464390 Opened 13 years ago Closed 13 years ago

Some links in "View Source" are incorrectly tokenized and not navigable

Categories

(Core :: DOM: HTML Parser, defect)

x86
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 464727

People

(Reporter: roc, Unassigned)

Details

"View Source" in a Bugzilla page. It contains stuff like this:

      <link href="skins/standard/yui/autocomplete.css"
            rel="stylesheet"
            type="text/css">

The trailing " in the href link is treated as part of the URI, so clicking on it gives a 404.
Flags: wanted1.9.1?
roc, I'm duping this forward to a bug that should fix this. If the patch in bug 464727 doesn't fix this, please reopen.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464727
Given that my testcase for that bug was Bugzilla, the patch there better fix it!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.