Closed Bug 464857 Opened 13 years ago Closed 13 years ago

view-source link-browsing is not perfect

Categories

(Core :: DOM: HTML Parser, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 464727

People

(Reporter: BijuMailList, Unassigned)

References

Details

(Keywords: testcase)

Attachments

(1 file)

Attached file a.html testcase
view-source link-browsing is not perfect

In some cases quote is appended to the generated URL
I think we are seeing it if a new-line comes after quoted URL.
it does not matter whether there is space between quoted URL and the new-line
this also affects if we use single quote instead of double quote


Example
see view-source: of https://bugzilla.mozilla.org/show_bug.cgi?id=17612


case 1.
  <link href="skins/standard/global.css"

url #1 
   view-source:https://bugzilla.mozilla.org/skins/standard/global.css%22


More cases at bug 17612 Comment #60
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464727
You need to log in before you can comment on or make changes to this bug.