Closed Bug 465290 Opened 11 years ago Closed 11 years ago

Add folder in bookmarks

Categories

(Firefox for Android Graveyard :: Bookmarks, enhancement)

Other
Maemo
enhancement
Not set

Tracking

(fennec1.0b1+)

VERIFIED FIXED
fennec1.0b1
Tracking Status
fennec 1.0b1+ ---

People

(Reporter: christian.bugzilla, Assigned: mfinkle)

References

Details

(Keywords: uiwanted)

No description provided.
Meant to be done from within the bookmark app
i'm not sure what the bookmark app is, but this sounds like a dup of the folder selector stuff not working
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456482
So how do I create a _new_ folder (even with bug 456482 fixed)?

At the moment you will have to "star" a page to create a folder. In order to change the folder name you will have to "re-star" to get to the edit field of the bookmark folder. 

It makes more sense that you can do this from within the bookmark manager.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Blocks: 467670
Flags: blocking-fennec1.0?
Target Milestone: Fennec A2 → Fennec A3
tracking-fennec: --- → 1.0b1+
Assignee: nobody → mark.finkle
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
this was working before removing the folder functionality in b4.

Verified with 20091001 1.9.2 beta4 candidate on my n810
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.