test_mailboxes.js, at least, has a new mlk

VERIFIED DUPLICATE of bug 498307

Status

VERIFIED DUPLICATE of bug 498307
10 years ago
9 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({memory-leak, regression})

Trunk
x86
Windows 2000
memory-leak, regression
Bug Flags:
wanted-thunderbird3 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b2pre) Gecko/20081116 SeaMonkey/2.0a2pre] (home, optim default) (W2Ksp4)
(http://hg.mozilla.org/mozilla-central/rev/8b3caddca8f5
+http://hg.mozilla.org/comm-central/rev/ebcb28433bfe)

After "fixing" bug 462955, I noticed a new mlk regression.

This would have happened between 2008-11-03 and 2008-11-16...
Flags: wanted-thunderbird3?
(Reporter)

Comment 1

10 years ago
Created attachment 348606 [details]
test_mailboxes.js.log

NB: This is what is left after applying bug 462955 patch.
I don't think that there is any point in us doing any more work on leaks in tests until we fix bug 438922. There have been a lot of things land in that time, and it could be quite easily be that whatever did land isn't being shut down correctly and hence leaking.
Flags: wanted-thunderbird3? → wanted-thunderbird3-
(Reporter)

Updated

10 years ago
Depends on: 438922
(Reporter)

Updated

10 years ago
Depends on: 469523
No longer depends on: 456414
I've now got a generic bug for this type of leak set up - bug 498307. Marking as duplicate of that one.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498307
(Reporter)

Updated

9 years ago
No longer depends on: 469523
(Reporter)

Comment 4

9 years ago
You could have used this bug. Anyway.

V.Duplicate
No longer blocks: 408905
Status: RESOLVED → VERIFIED
No longer depends on: 438922, 462955
You need to log in before you can comment on or make changes to this bug.