[RFE] Right-to-left (RTL) Message Composition

RESOLVED DUPLICATE of bug 464436

Status

--
enhancement
RESOLVED DUPLICATE of bug 464436
10 years ago
10 years ago

People

(Reporter: nkleekamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Shredder Alpha 3

I would like to see right-to-left message composition available in Thunderbird 3.0's US English version. I am a native English speaker, but frequently write emails in Arabic, which Thunderbird currently handles very poorly. This would also be useful for those who frequently compose emails in Hebrew, but are using the US English version of Thuderbird.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Bi-directional text is used as some writing systems of the world, notably the Arabic (including variants such as Nasta'liq) and Hebrew scripts, are written in a form known as right-to-left (RTL), in which writing begins at the right-hand side of a page and concludes at the left-hand side.

For those who are unfamiliar with RTL, see Wikipedia's page: http://en.wikipedia.org/wiki/Right-to-left

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464436
You need to log in before you can comment on or make changes to this bug.