File open dialog filtes case sensitive for filename extensions (e.g. jpg versus JPG)

RESOLVED DUPLICATE of bug 136941

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 136941
10 years ago
10 years ago

People

(Reporter: markusd112, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3
Build Identifier: Version 2.0.0.17 (20080925)

I have several jpg-images in a folder. Some of them ends with ".jpg", others
with ".JPG".
I tried to add an image in a mail via thunderbird. The file open dialog appears
and only the images with the extension ".jpg" are displayed, but not the ones
with upcase letters (·JPG)


Reproducible: Always

Steps to Reproduce:
1. Open thunderbird
2. compes a new mail
3. Insert image
4. go to a folder with mixed filenames xxx.jpg and xxx.JPG

Actual Results:  
Only the files with lower case fileextension are displayed


Expected Results:  
All .jpg-files (without any case sensitivity) should be displayed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 136941
You need to log in before you can comment on or make changes to this bug.