Closed Bug 466641 Opened 13 years ago Closed 13 years ago

firefox/releases/latest/ and latest-3.0/ are pointing to Firefox 3.0.3, not 3.0.4

Categories

(mozilla.org :: FTP: Mirrors, task)

task
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: tomer, Assigned: bhearsum)

References

()

Details

Seems someone forgot to update the symbolic link to the latest Firefox release. It is pointing currently to 3.0.3, not 3.0.4 even as the 3.0.4 subdirectory exists. This issue should affect people direct linking to the latest release there instead to getfirefox.com and other similar pages. 

steps to reprodce: 
1. Enter the URL for example - http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest/win32/en-US/) in your browser.
2. You should see there the latest en-US release. 


current result:
[ ]	Firefox Setup 3.0.3.exe	26-Sep-2008 00:33 	7.2M

expected result:
[ ]	Firefox Setup 3.0.4.exe	12-Nov-2008 08:59 	7.2M
Summary: firefox/releases/latest/ and latest-3.0/ is pointing to Firefox 3.0.3, not 3.0.4 → firefox/releases/latest/ and latest-3.0/ are pointing to Firefox 3.0.3, not 3.0.4
cd /home/ftp/pub/firefox/releases
rm latest-3.0 && ln -s 3.0.4 latest-3.0

mirrors will pick it up in a bit
Assignee: justin → bhearsum
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
I am getting the right file now. Thanks for the fast reply!



http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest/win32/en-US/


Index of /pub/mozilla.org/firefox/releases/latest/win32/en-US

Icon  Name                    Last modified      Size  [DIR] Parent Directory                             -   
[   ] Firefox Setup 3.0.4.exe 11-Nov-2008 16:59  7.2M  
[TXT] Firefox Setup 3.0.4...> 11-Nov-2008 17:33  186   

Apache/2.0.55 (Ubuntu) Server at releases.mozilla.org Port 80
Status: RESOLVED → VERIFIED
Duplicate of this bug: 466630
You need to log in before you can comment on or make changes to this bug.