Empty mail pane (DE); "Nicht definierte Entität" chrome/messenger.jar!/content/messenger/mailWidgets.xml Zeile: 241, Spalte: 11

RESOLVED DUPLICATE of bug 466807

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 466807
9 years ago
9 years ago

People

(Reporter: Henry N., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.6) Gecko/20070730 SUSE/2.0.0.6-25 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9.1b3pre) Gecko/20081126 Shredder/3.0b1pre

Mail pane view is empty. Error console has follow entries:

Fehler: Nicht definierte Entität
Quelldatei: jar:file:///usr/local/thunderbird-20081126de/chrome/messenger.jar!/content/messenger/mailWidgets.xml
Zeile: 241, Spalte: 11
Quelltext:
          <xul:label class="moreIndicator" value="&more.label;" anonid="more"
-----------^

Warnung: Timed textboxes are deprecated. Consider using type="search" instead.
Quelldatei: chrome://messenger/content/messenger.xul
Zeile: 0

Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: XStringBundle :: getString :: line 17"  data: no]

Fehler: [Exception... "Component returned failure code: 0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsIDocShellHistory.useGlobalHistory]"  nsresult: "0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)"  location: "JS frame :: chrome://global/content/bindings/browser.xml ::  :: line 643"  data: no]
Quelldatei: chrome://global/content/bindings/browser.xml
Zeile: 647



Reproducible: Always

Steps to Reproduce:
Run German (DE) localization from nightly build.

Actual Results:  
empty pane.



BuildID=20081124042302 (DE) was the last working build.
BuildID=20081125030435 (DE) and
BuildID=20081126032737 (DE) have this problem.
All US builds are ok over this time.
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
Normally Localisation specific bugs are filed under the localisation product with their appropriate language. However I happen to know this is a server problem so I'm duping this to the bug that is handling that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466807
You need to log in before you can comment on or make changes to this bug.