If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rss feed are not read when working with a local file

RESOLVED DUPLICATE of bug 420004

Status

()

Firefox
RSS Discovery and Preview
--
enhancement
RESOLVED DUPLICATE of bug 420004
9 years ago
7 years ago

People

(Reporter: TANGUY Arnaud, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.3) Gecko/2008092814 Iceweasel/3.0.3 (Debian-3.0.3-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.3) Gecko/2008092814 Iceweasel/3.0.3 (Debian-3.0.3-3)

I tried to use a local generated xml rss feed in Firefox. It doesn't work with local files, which is not really a bug, as firefox is expected to work on the Internet.
However, I think it should be great allowing to use locals files (such as file:///home/arnaud/rss-feed.xml), as some sites don't have rss and users like me can create scripts to write a local rss-feed. 


Reproducible: Always

Steps to Reproduce:
1. Create a rss xml file 
2. Try to add the feed in Firefox
3. There is a message saying you that you can't add this file.


Expected Results:  
Firefox should have add the rss file as an networked feed.
Moving this bug to the RSS component.
Component: General → RSS Discovery and Preview
QA Contact: general → rss.preview
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420004
You need to log in before you can comment on or make changes to this bug.