Bugmail should attach small attachments to the email when an attachment is submitted

RESOLVED DUPLICATE of bug 110773

Status

()

RESOLVED DUPLICATE of bug 110773
10 years ago
10 years ago

People

(Reporter: dkl, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
when a user attaches the output of something like lspci or dmesg, it'd be really
nice to be able to read those in bugmail, but currently bugzilla just prints
something like.

------- Additional Comments From foo@redhat.com  2006-02-01 14:42 EST -------
Created an attachment (id=123989) [details]
 --> (https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=123989&action=view)
Output from dmesg having booted with "acpi=noirq" added to kernel command line


requiring me to start up a browser.
It'd probably be sensible to limit the size of such emails if the contents were
inlined. Maybe cut off after 50KB ? (Random number plucked out of thin air)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 110773
You need to log in before you can comment on or make changes to this bug.