Last Comment Bug 467516 - "Resizeable Textarea" extension should be part integrated per default to Firefox
: "Resizeable Textarea" extension should be part integrated per default to Firefox
Status: VERIFIED DUPLICATE of bug 167951
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All All
: -- enhancement with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
https://addons.mozilla.org/en-US/fire...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 02:17 PST by Emmanuel Engelhart
Modified: 2008-12-02 10:44 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Emmanuel Engelhart 2008-12-02 02:17:34 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

"Resizeable Textarea" is an extension which allows the user to resize really easily a textarea input box. This is a really simple (no preferences), well tested, an successful (large audience) extension which should be IMO integrated to Firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 John P Baker 2008-12-02 02:49:15 PST
I have done a little work on "Resizeable Textarea" and can say that this really needs to be done in a more integrated way [the extension adds elements to the web page].

=> Duplicate of bug 167951
Comment 2 Phil Ringnalda (:philor) 2008-12-02 08:21:00 PST

*** This bug has been marked as a duplicate of bug 167951 ***

Note You need to log in before you can comment on or make changes to this bug.