Closed Bug 467528 Opened 13 years ago Closed 13 years ago

Connection needed for localized folder names in IMAP accounts

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 450754

People

(Reporter: stef, Unassigned)

Details

(Keywords: l12y, regression)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.0.4) Gecko/2008120112 Firefox/3.0.4 Flock/2.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.1b3pre) Gecko/20081201 Thunderbird/3.0b1

With tb3beta1(build1) I see untranslated IMAP folders names (Inbox, Sent, Drafts, Templates, Junk) before I connect to server - after every app start, not only for the first time (eg I start in offline mode, simply don't check folders at startup or have connection problem).

Mentioned above folders should have pretty names right after start, regardless of connection state.

Tested with tb3b1 build1 linux (polish) version downloaded from http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/3.0b1-candidates/build1/

Reproducible: Always
Keywords: l12y
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 450754
(In reply to comment #1)
> *** This bug has been marked as a duplicate of bug 450754 ***

That's not exactly equal bug report, ie when localized name use ascii only characters it won't be changed also (different things from user perspective).

Not a dupe, especially without any explanation/450754 change.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(In reply to comment #2)
> (In reply to comment #1)
> > *** This bug has been marked as a duplicate of bug 450754 ***
> 
> That's not exactly equal bug report, ie when localized name use ascii only
> characters it won't be changed also (different things from user perspective).
> 
> Not a dupe, especially without any explanation/450754 change.

Whether or not a label is displayed it is highly unlikely that ascii or non-ascii matters. I'm thinking that Thunderbird is showing its internal name rather than the localized name.

Therefore I've changed the subject of bug 450754, and remarking this as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450754
You need to log in before you can comment on or make changes to this bug.