Closed Bug 467544 Opened 14 years ago Closed 5 years ago

folder pane alternative views difficult to read

Categories

(Thunderbird :: Folder and Message Lists, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: stef, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.0.4) Gecko/2008120112 Firefox/3.0.4 Flock/2.0.2
Build Identifier: 

In tb3b3 when I switch to "Favorite Folders" (or any other) alternate folder pane view there is additional (to a3) info about to which account folder belongs.

The problem is that it has broken design - right now whole panel will is hardly readable/usable, whole filled with text (even with short account/folder names, especially when bolded), bloated...

It would be better to use some hierarchy (like in the standard view) or display account information in a tooltip or anything that will reduce the noise factor.

Reproducible: Always
Blocks: 463057
confirming - it is difficult to parse.

A possible simple solution is to not bold the account, and it will require less space to display
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: General → Folder and Message Lists
Ever confirmed: true
OS: Linux → All
QA Contact: general → folders-message-lists
Hardware: x86 → All
Summary: Bloated folder pane alternative views → folder pane alternative views difficult to read
Version: unspecified → Trunk
I think the bolding is related to the unread / read status so I'm not sure if changing that is ideal.  I wonder if bug 441414 were fixed we might be able to use multiple lines and real styling of the different information.
perhaps. but that of course would double the vertical space needed, in a situation where at least part of the idea has been to provide the list of folders most concisely.

what I meant in comment 1 is bold the folder name but nothing else. As in
 *foldername* account (nnnn)

Indeed, although account is necesssary, for me bold is both distracting and makes the line difficult to read. foldername is the primary info, account is merely secondary. 

But then, I rarely use these panes - so I should probably butt out. :)
I would like to see something done about this as well. How about just including a user prefs setting for getting the old Thunderbird 2 behaviour (i e show the folder name without the account name)?

The point of favorite folders for me (and for most people presumably?) is to get a simple view of just the few folders I usually work with. I never have two folders with the same name marked as favorites, so showing the account name at all in this particular view seems pointless to me.
I believe this is fixed now, since Favorite Folders (and most of the other views) have a hierarchical view instead. If I misunderstood and this bug is still relevant, feel free to comment and reopen this (or I can reopen it if you don't have the Bugzilla permissions).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.