The page does not load at all.

RESOLVED WORKSFORME

Status

()

Core
HTML: Parser
P3
normal
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: David M. Press, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m17) Gecko/20000727
BuildID:    2000072712

The page for setting the preferences for bookmarks in my.netscape.com does not
get loaded. The status bar quickly says Document: Done.

Reproducible: Always
Steps to Reproduce:
1.Go to a my.netscape.com home page.
2.Click on the preferences icon over the bookmarks panel.


Actual Results:  The page to edit the bookmarks does not load.

Expected Results:  The page loads

My bookmark panel contains nine bookmarks.

Comment 1

18 years ago
it seems that all of the customize of my.netscape fails.  THe bug that this is a
duplicate of has been marked a dupe of a bug that is fixed and currently
working, bug 9059 .  Over to Parser for eval.  Confirmed with win32 mozilla M18
072808 bits on NT
Assignee: asa → rickg
Status: UNCONFIRMED → NEW
Component: Browser-General → Parser
Ever confirmed: true
QA Contact: doronr → janc

Comment 2

18 years ago
I tried this in PR2 and it works. Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: janc → bsharma

Comment 3

17 years ago
updated qa contact.

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.