Last Comment Bug 467723 - Inconsistent layout with <tr style="visibility: collapse;">
: Inconsistent layout with <tr style="visibility: collapse;">
Status: RESOLVED WORKSFORME
: testcase
Product: Core
Classification: Components
Component: Layout: Tables (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 490183 (view as bug list)
Depends on:
Blocks: refdyn
  Show dependency treegraph
 
Reported: 2008-12-02 23:36 PST by Jesse Ruderman
Modified: 2012-03-05 15:58 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
testcase (261 bytes, application/xhtml+xml)
2008-12-02 23:36 PST, Jesse Ruderman
no flags Details
reference (211 bytes, application/xhtml+xml)
2008-12-02 23:37 PST, Jesse Ruderman
no flags Details

Description Jesse Ruderman 2008-12-02 23:36:45 PST
Created attachment 351130 [details]
testcase

Based on layout/tables/crashtests/347725-1.xhtml
Comment 1 Jesse Ruderman 2008-12-02 23:37:06 PST
Created attachment 351131 [details]
reference
Comment 2 Bernd 2009-04-04 23:18:23 PDT
we are double collapsing a already collapsed row and by this we substract twice the cellspacing. This moves the cell up.
Comment 3 Bernd 2009-04-28 10:09:25 PDT
*** Bug 490183 has been marked as a duplicate of this bug. ***
Comment 4 Jesse Ruderman 2012-03-05 15:58:22 PST
WFM

Note You need to log in before you can comment on or make changes to this bug.