UPDATE 2.0.0.17 to 2.0.0.18 not compatible

RESOLVED DUPLICATE of bug 404609

Status

Thunderbird
Installer
--
critical
RESOLVED DUPLICATE of bug 404609
9 years ago
9 years ago

People

(Reporter: Herve, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2)
Build Identifier: Thunderbird PORTABLE on USB KEY   version 2.0.0.17 (20080914)

Hi! Sorry i'm French but lets go
I have installed the version 2.0.0.17 (20080914)of Thundirbird on a USB Key an it's perfect. Today an information for Update to 2.0.0.18 is signaled from a pop up. Ok i agree and in first part the update was not available and propose to me for making a complete downoload for this new version.
So! the same plobleme is signaled and my original version is destroy with AINSI police on my desktop. The program was broken.
I have delete on my USB Key all the directory UPDATE and i have make a new instalation of the Ver 2.0.0.17
All right now
I think the update is ok on Thunderbird on fix install PC but no compatible with this version portable. Is it necessary to shut down this avertissement on the version ????
Sorry but it's my small participation.
Best regard

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
the initial issue doesn't quite sound like a thunderbird problem to me.  Network error?  But then, it shouldn't affect your already working install.

can you describe what you mean by "first part the update was not available" (text of the message)?
Summary: UPDATE 2.0.0. not compatible → UPDATE 2.0.0.17 to 2.0.0.18 not compatible
Version: unspecified → 2.0
Rob, are you familiar with such an update failure?
No I am not. I know of people using portable Firefox on USB keys successfully updating.
Herve, can you please run the update again and upload the last-update.log as attachment to this bug if it fails again? I cannot exactly say where this file is located for portable Thunderbird but do a search and you will find it. Probably its located inside the application directory under "updates".
This sounds like the bug reporter tried to update Portable Thunderbird with the regular Thunderbird version. This is not supported for TB2 and TB3 and will only be supported for Thunderbird releases after TB3.

See http://portableapps.com/support/thunderbird_portable#upgrading
http://portableapps.com/node/10338
https://bugzilla.mozilla.org/show_bug.cgi?id=406335
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406335
The work in bug 406335 doesn't help Thunderbird at all. This is more likely fixed by bug 404609
Duplicate of bug: 404609
You need to log in before you can comment on or make changes to this bug.