Closed Bug 467871 Opened 14 years ago Closed 14 years ago

When you right-click the Bookmarks menu then click away from the context menu that comes up the Bookmarks menu unexpectedly closes

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 404766

People

(Reporter: d_nard, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081203 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081203 Minefield/3.2a1pre

When you right-click the Bookmarks menu then click away from the context menu that comes up the Bookmarks menu unexpectedly closes.

Reproducible: Always



Expected Results:  
The menu should stay open until I click on a different context. The context submenu should close, but not the Bookmarks menu. cf. Internet Explorer's behavior when you right click on the open Favorites menu and then click away.
most likely is the same as bug 404766
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404766
You need to log in before you can comment on or make changes to this bug.